top of page

MEMBERS EU4YOU

Public·96 members
Daniel Flores
Daniel Flores

Tor Browser Bundle 6.0.2



The Tor Browser Bundles have been updated again, this time with Firefox 6.0.2, Torbutton 1.4.2, and more privacy-enhancing patches. Windows users: if you had problems running the last bundles, please try this. We believe the problem is fixed, but let us know if it's not.




Tor Browser Bundle 6.0.2


Download File: https://www.google.com/url?q=https%3A%2F%2Furlcod.com%2F2u7hc3&sa=D&sntz=1&usg=AOvVaw1iMFxQT19OMPOQV6nhiQXz



This might do the trick. With my Lucid distro, at least, I don't get a usable Torbrowser install by simply decompressing the archive onto the desktop. For flawless use, place the d'loaded Torbrowser tar.gz archive to the /Home/user folder, extract with "tar -xvzf tor-browser-gnu-linux-i686-2.2.32-3-dev-LANG.tar.gz " in terminal and run the "Start.." script from the newly extracted folder. With Windows, I suspect placing the downloaded archive as close to C:/ as possible before extraction will be useful.


And why does torbrowser 2.x remove polipo? Without polipo or privoxy it is not only more difficult, but impossible in some cases, to route external programs through tor. For example I can no longer use HTTRack with torbrowser 2.x, or many download managers.


I think we should find a solution for the HTTP proxy issue though. Can you tell me more about how you were using it? One temporary solution we can offer to people who want Polipo is a verified built-by-me binary available on the website so users such as yourself can continue to use it. But I think long-term we need something safer that we can give to everyone, included in the bundle. (Maybe usewithtor on all platforms?)


While previous version still works for me, new version (Tor Bundles 2.2.32) Fails to lunch Firefox.My OS is windows XP SP3. and the err message is: "Vidalia was unable to start the configured web browser."


I tried "tor-browser-2.2.32-UNOFFICIAL-1_en-US.exe," and I loaded the folder into C:\, and not on top of a previous one. Nothing has really changed since I had a problem with the previous OFFICIAL one. This one (OFFICIAL-1) produced the following results when I double-clicked on Start Tor Browser:


Vidalia 0.2.14 Tor 0.2.2.32 (with libevent-2.0.14-stable, zlib-1.2.5, openssl-1.0.0d) FirefoxPortable 6.0.2 (includes Firefox 6.0.2 and Torbutton 1.4.2) Pidgin 2.7.5 and OTR 3.2 (only in Tor IM Browser Bundle)


Hi dearsI live in Iran and it's very important to me to know if The Tor (tor-browser-2.2.32-2_en-US ) I'm using (I got it from your e-mail), is not Hacked one.please help meThanks a lot


I believe you need to replace Polipo with something with the same function in TorBrowser.I know a lot of users , using torbrowser with other Internet browsers like Chrome or opera. However it is possible yet to use Vidalia Bundle instead, it will be useful to add something to Torbrowser bundle with the same function as Polipo.


It sounds like you're trying to use an old profile from a version of the bundle that did include Polipo. Try getting a clean copy of the new bundle and then when you copy your profile over into the clean copy, don't copy the old pref.js file. You'll have to make your preferences changes again, but this way you won't have the old Polipo settings in the Firefox options.


Also, is ther a big problem with using "tor-browser-2.2.31-1-alpha_en-US" until you get to the bottom of why "Tor Browser Bundle (2.2.32-3)" is causing problems for those who commented above including me?


this is just confusing me even more, i have Firefox browser today when i tried to start up tor i get this "temporary service outage prevents us from determining if your source IP address is a Tor node." im not even sure if i did something wrong or what, im really new as noob can get so i went to try to re-download and install now it say's Tor- Aurora for my browser also now i have new buttons up in the browser and no Tor enabled, where it used to be bottom right corner of the web page, can someone please tell me if this is okay or not or if i did something wrong and need to rectify it thanks so much.


i apologize if this is not the best place to add this question. i am using the latest puppy linux version 5.2.8. The latest available pet package (apps specifically configured for puppy linux) for the tor browser used tor version 2.2.32-4. This did not worked and had many of the problems mentioned here, bootstrapped 100%, but tor still did not worked. I downgraded to the next latest version, 1.1.13, and I was able to use tor, double checking with IP addresses, and going to the "are you using tor" site.


Beginning with the 6.0 series code-signing for OS X systems is introduced. This should help our users who had trouble with getting Tor Browser to work on their Mac due to Gatekeeper interference. There were bundle layout changes necessary to adhere to code signing requirements but the transition to the new Tor Browser layout on disk should go smoothly.


Update: We plan to post instructions for removing the OS X code signing parts on our website soon. This should make it easier to compare the OS X bundles we build with the actual bundles we ship.


After auto updating to version 6.0, TPB terribly slow, get to open only one first site, and then after a time. Then everything usually hangs. I use an old WinXP. Updating the TPB is disabled, and still the browser hangs. Firewall Comodo Free.


Tor 6.0 & the latest Beta (6.0a5) won't start. W10x64 Pro non-domain.Have tried different folders, removed and re-ran but the browser just won't open. Disabling AVG makes no difference. Tried running as admin but didn't make any difference. Restarted system, removed FireFox and so on but still won't open. Some previous versions still work but could do with prominent links to previous versions as I don't like using a really old version.


Oh hell yea! This must mean that Subresource Integrity is now supported, since that came in Firefox 43. This means that webpage authors can hash any included CSS or JS and include the hash in the webpage. If the downloaded file has a different hash, the browser won't load it.


"When 5.5 and 5.5.5 came out I updated within hours or less and went to panopticlick and I was amazed at the improvement. I must have been one of the first few and it was down to 5xx something. With 6 it is more than double. I redownloaded 5.5.5 again and it is still the same rating I got back ... a month or more ago. So your theory does not hold water. eff can't tell what browser you are using in specific just a version of FF and your OS.


just upgraded to v6 this morning and nothing happens when i run the shortcut. have been using tor browser for the last 7 or so versions with no issues. my system is windows 7 64 bit. have tried running as Administrator, disabling firewall, and antivirus with no joy. please help


hey tor browser wont start on debian jessie or 8 basicly. it will just say connecting to the Tor network and grabbing certificate authorities and stuff but it stays stuck 1/4 of the way there. icant get the network to load no matter what i do let alone the browser to pop up...


This will give you two log files, meek-client-torbrowser.txt and meek-client.txt. meek-client-torbrowser is the program that starts up a headless copy of Firefox for TLS camouflage. meek-client actually implements the transport.


How can I set a ExitNodes country code in the Mac OS X version of Tor 6.0? The torrc file apparently is no longer in the app bundle so where does Tor 6.0 look for torrc assuming torrc is still supported on a Mac? Or is there some other way of doing this now?


Just an FYI: It only puts it in the application support folder if you put Tor in the Application folder. If you put Tor anywhere else (IE: a flash drive or the Desktop - which I do for a portable Tor browser and at work), it creates the data file in that directory - which makes it easy to find later for deleting purposes.


For 5.5.5, removing the .app folder should be enough.For 6.0, you also need to remove the TorBrowser-Data folder which will either be next to the .app or, if you place the .app bundle in /Applications, it will be at /Library/Application Support/TorBrower-Data.


With Tor Browser 6.x on Mac OS, if you move or copy the TorBrowser-Data folder and make sure it is next to TorBrowser.app, the browser profile, Tor data, and other settings should be used. It works for me. The data folder name is important; you should not rename it.


Terrible. I clicked to update, it got to the connecting to the Tor network and it did nothing for 3 hours. I exited and now cannot access the browser at all. I then downloaded the new version and when I click to install it freezes Windows Explorer. I have to manually restart that process. The browser is unusable now when it was perfect. Now it sucks and reminds me of IE.I am running Windows 8.1 No error messages nothing. Just does nothing.


Torbutton INFO: tor SOCKS: -browser-60-released via --NoFirstPartyHost-about-blank--:0Torbutton INFO: tor SOCKS: via --nofirstpartyhost-about-blank--:0getFirstPartyURI failed for view-source: -browser-60-released: no host in first party URI view-source: -browser-60-released


* Having a tor update installed without being asked beforehand* than Tor browser doesn't start until I delete the launcher plugin manually* afterwards I am not able to open torbutton network settings* onion addresses do not work anymore, although AutoMapHostsOnResolve is set to 1, and they work with wget.


Yes, the problem is the Panopticlick test. It is not suited for the things you want to get tested. You want to know how identifiable you are in the Tor Browser crowd. Not how identifiable you are compared to Internet Explorer or Firefox etc. And not how identifiable you are compared to older browser versions.


We don't have found a single Windows system where we could reproduce the problem. Our guess is that there is still software running on your and other Windows users' computer that is responsible for this. That said we have to investigate this trying to find out what is going on. It would be much appreciated if you or other Windows users affected by this could participate there and test bundles we make. Thanks.


About

Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page